[源码] 一个提速小助手开源

[复制链接] [查看百度是否已收录]
查看238 | 回复6 | 2020-2-8 12:44:51 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
易语言源码创建个按钮即可,e文件回复可见→
游客,如果您要查看本帖隐藏内容请回复



  1. .版本 2
  2. .支持库 spec

  3. .子程序 _按钮1_被单击
  4. .局部变量 url, 文本型
  5. .局部变量 json, 类_json

  6. url = 到文本 (网页_访问 (“http://dc.qq.com/ebitapi/speedup/open”, 1, “{” + #引号 + “bizid” + #引号 + “:1100,” + #引号 + “guid” + #引号 + “:0}”))
  7. 调试输出 (url)
  8. json.解析 (url)
  9. .如果 (json.取通用属性 (“ebit_result”) = “0” 且 json.取通用属性 (“ebit_message”) = “正在提速”)
  10.     信息框 (“提速小助手 - 已经在全力加速中了~~”, 0, , )
  11. .否则
  12.     .如果 (json.取通用属性 (“code”) = “0” 或 json.取通用属性 (“ebit_message”) ≠ “正在提速”)
  13.         信息框 (“提速小助手 - 提速成功~~”, 0, , )
  14.     .否则
  15.         .如果 (json.取通用属性 (“ebit_result”) = “101”)
  16.             信息框 (“提速小助手 - 当前网络不支持”, 0, , )
  17.         .否则
  18.             信息框 (“提速小助手 - 啊哦~貌似失败了”, 0, , )
  19.         .如果结束

  20.     .如果结束
复制代码






上一篇:CSGO外部发光源码 更新基址即可使用!亲测!
下一篇:德莱文自动接斧子源码
怀里藏娇 | 2020-2-9 12:14:35 | 显示全部楼层

好东西
回复 支持 反对

使用道具 举报

流过指尖的幸福 | 2020-2-10 11:07:32 | 显示全部楼层
顶一下
回复 支持 反对

使用道具 举报

aquila00 | 2020-2-11 20:27:12 | 显示全部楼层
我只是路过打酱油的。
回复 支持 反对

使用道具 举报

lkamxmk | 2020-2-17 20:02:08 | 显示全部楼层

666666
回复 支持 反对

使用道具 举报

小清新汉子心 | 2020-2-24 02:40:21 | 显示全部楼层
66666666666
回复 支持 反对

使用道具 举报

花花公子12 | 2020-2-25 03:39:57 | 显示全部楼层
66666666666
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则