[源码] 易语言最新CSGO方框透视源码+成品下载

[复制链接] [查看百度是否已收录]
查看1077 | 回复8 | 2019-11-11 23:03:34 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

易语言最新CSGO方框透视源码+成品下载

易语言最新CSGO方框透视源码+成品下载



FPS游戏差不多都可以用这样一种写法,已经更新了最新基址编译可用,每次更新只需要更换两个最新基址即可

win7测试需要开启AERO效果

仅供学习交流使用,勿用作非法用途


下载地址:
游客,如果您要查看本帖隐藏内容请回复


部分源代码:
  1. .版本 2

  2. PID = 进程_名取ID (“csgo.exe”)
  3. .如果真 (PID = 0)
  4.     结束 ()
  5. .如果真结束
  6. BASE1 = 读模块基址Ex (“client_panorama.dll”)
  7. 进程句柄 = 进程_打开1 (PID)
  8. 窗口句柄 = FindWindowA (“Valve001”, 字符 (0))
  9. .如果真 (窗口句柄 ≠ 0)
  10.     对象基址 = BASE1 + 80793764
  11.     矩阵基址 = BASE1 + 80734932
  12.     刷新窗口 ()
  13.     窗口创建 (窗口宽度, 窗口高度, &窗口回调, hwnd)
  14.     消息循环 ()
  15. .如果真结束
  16. 返回 (0)
复制代码






上一篇:【开源易语言模块】筱铭模块v4.7
下一篇:腾讯QQ业务查询软件源码下载
凉山之夜 | 2019-11-11 23:23:29 | 显示全部楼层
真牛
回复 支持 反对

使用道具 举报

曼彻斯特是座城 | 2019-11-12 09:32:38 | 显示全部楼层
外挂海论坛
回复 支持 反对

使用道具 举报

buffona | 2019-11-17 04:03:10 | 显示全部楼层
尊重原创者,更尊重搬运者,辛苦了
回复 支持 反对

使用道具 举报

nestnall | 2019-11-17 19:08:06 | 显示全部楼层
好的东西就要分享
回复 支持 反对

使用道具 举报

姽婳聯翩 | 2019-11-24 06:32:48 | 显示全部楼层

666666
回复 支持 反对

使用道具 举报

心癌晚期@ | 2019-12-9 10:28:43 | 显示全部楼层
好东西啊,下下来试试
回复 支持 反对

使用道具 举报

Ly0303 | 2020-2-10 08:03:52 | 显示全部楼层
RE: 易语言最新CSGO方框透视源码+成品下载 [[url=]修改[/url]
回复 支持 反对

使用道具 举报

山鬼暗啼风雨 | 2020-4-21 11:40:37 | 显示全部楼层
111111

回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

LCG